Status: Open
Status: Answered
Status: Closed
Status: Duplicate

Unicode in Tempo Box

0
Posted Jun 25 by Vladimir Komov.

Hello

I develop application and name of application russian word "?????????"

In TempoBox name application is ?????????‡?µ??????

Help me, What can i do to see name "?????????" in my Tempo Box

10 Answers

0
BEST ANSWER: As chosen by the author.

Hi Vladamir -
Can you confirm some details for me? Was the application that you developed an AppWorks application that you have deployed into the OpenText Tempo mobile client? Is it the name on the application landing screen that is not displaying correctly in Russian? Perhaps a screen shot might help.

Best Regards,
Curtis Mutter


0
BEST ANSWER: As chosen by the author.

enter image description here


0
BEST ANSWER: As chosen by the author.

That appears to be an older version of the Tempo App. Can you download the latest version to your device and retry?


0
BEST ANSWER: As chosen by the author.

Nothing changed.
Notification and Settings has translated and viewed correctly
But my Apps - Nothing changed.

my app.properties

# Required fields
  displayName=?????????
  description=?????????
  releaseNumber=1
  minimumClientVersion=1
  isAvailableOffline=true
   # Make sure the type is an app!
  type=app

If i user "window.otag.auth.firstName" in app, It is not viewing correctly

May be issue is in appworks gateway.


0
BEST ANSWER: As chosen by the author.

Hi Vladimir,

What version of the gateway are you currently using?

Also does the app name appear correctly when viewed via the Gateway applications view?

Best Regards
Chris


0
BEST ANSWER: As chosen by the author.

enter image description here

enter image description here


0
BEST ANSWER: As chosen by the author.

Can You create simple app with russian name?

Then open it on your andriod device. Name will be correctly?

my app.properties encoding utf-8.

in DataBase also names is correctly


0
BEST ANSWER: As chosen by the author.

Hi Vladimir,

I will ask one of the team to take a look into this, it may be there is a bug that will need resolving for the next release.

Best Regards

Chris


0
BEST ANSWER: As chosen by the author.

Hi Vladimir,

We've reproduced this issue internally as OTAG-2786, this issue only affects the Android runtime at the moment. iOS and BlackBerry are not affected by this issue and display UTF-8 characters correctly.

Many thanks

Jonathan


0
BEST ANSWER: As chosen by the author.

Hi Vladimir,

We plan on fixing this issue in our new Android runtime app which is scheduled for release March / April 2016

Regards

Simon


 You have subscribed and will receive email notifications of updates to this topic. To unsubscribe, uncheck the checkbox.

Statistics

Related categories

Related tags

Your answer

To leave an answer, please sign in.