Status: Open
Status: Answered
Status: Closed
Status: Duplicate

Action buttons at the bottom of the form don't fully appear in the IE window

0
Posted Oct 28 by Dean Mueller.

I am trying to determine if this is an IE display thing or if there is a setting/property in the form/..? of the metastorm process I am deploying.
When the form appears after the user edits it and it's at a stage where the I have numerous actions available (edit form, abort form, …), all these action buttons show up but don't display fully in my IE window. I have to change IE (open new windows in a new tab) to get the side scroll bar to appear, then I can scroll down below the Submit/Cancel icons to fully show the available action buttons. I have tried several different tab settings.
Any ideas/direction would be extremely helpful. This happens even with a simple brand new process (version 9.1.3) with a 1 field form, submit to a stage and have Edit Form/Abort action buttons. When I open the form from my to-do list, the buttons are beyond the bottom of the page like IE doesn't recognize that the page goes beyond the form size and there are buttons below it. W/out the side scroll bar (opening the tab in a separate window) basically prevents me from being able to get to the buttons at all.
Thoughts?

2 Answers

0
BEST ANSWER: As chosen by the author.

What I've seen with 9.3.2.2 is that the action buttons sometimes "word wrap" to a second line, mostly cut off, until the window gets resized, then they go into a single line with the scroll arrows properly. I think this most frequently occurs when there is only a single action button which would require a scroll arrow, but don't recall for sure.

My users have complained, but I haven't looked into yet as its not consistent, but does happen often enough if a scroll bar should show in this case.

I know not the same as your issue, but perhaps similar.


0
BEST ANSWER: As chosen by the author.

Hi Dean, thank you for your time. I am unsure what version of IE you are using but if you are using IE11, I would recommend to run this under compatibility mode to see if this goes away. As you are on 9.1.3, IE11 remains unsupported on this version of MBPM. If you still experience this issue, I would recommend to open a ticket with support for further investigation.


 You have subscribed and will receive email notifications of updates to this topic. To unsubscribe, uncheck the checkbox.

Statistics

Related categories

Your answer

To leave an answer, please sign in.