Forums

Questions with recent activity

0 votes

Creating Node Timeouts & Performance

Posted Mar 20 by Jack Cameron.

Hi, I'm currently uploading documents through the API using the create node endpoint. Every so often when documents are being creating, the API call will take upwards of 300+ seconds, DTU consumption % will shoot up 10% and then the document [more]

8 views. 0 answers.

0 votes

OTAG 16.6 to have SAML 2.0 Support?

Posted Feb 26 by Cody Woods.

We are looking to implement Content Server Mobile with support for multi-factor authentication with ADFS. I understand that OTAG 16.6 will have SAML 2.0 support so we can use ADFS with mult-factor for authentication. Is that correct? And [more]

39 views. 0 answers.

0 votes

Tempo Box - External users not receiving email notification

Posted Jan 04 by Harish Thunga.

Hi All, We are trying to send invitation to external users to access the shared tempo box folders. While sharing , the email notification is not being sent to the external user however User has been created in the OTDS with proper userid [more]

Last activity Dec 12 by Albertto Lie.
831 views. 8 answers.

0 votes

Cannot determine CS resource id via func otdsintegration.getresourceid

Posted Dec 01 by Daniel Wang.

Hi Experts, When I install Tempo Box, I got the below error message after I installed the OTSync Connector. - Tomcat 8.0.53 - OTDS 16.4.1.1984 - Content Server 16.2.5 - AppWorks GateWay 16.2.1 - otsync connector 16.1.2 [more]

Last activity Dec 01 by Daniel Wang.
83 views. 1 answer.

0 votes

PerGem heap error in Tomcat 7 - Plane DA 7.1 and WebTop 6.8 deployed in Tomcat 7,OS Windows Server 2012 R2 Datacenter.

Posted May 22 by Deepak Dash.

Dear Experts, We have CS 7.1 environment,with a Tomcat 7 Application Server deployed with da7.1,Webtop6.8 in OS -Windows Server 2012 R2 Standard(VM).Few days back OS of Application Server got crashed and we could not able to rebuild it [more]

142 views. 0 answers.

0 votes

PerGem heap error in Tomcat 7 - Plane DA 7.1 and WebTop 6.8 deployed in Tomcat 7,OS Windows Server 2012 R2 Datacenter.

Posted May 22 by Deepak Dash.

Dear Experts, We have CS 7.1 environment,with a Tomcat 7 Application Server deployed with da7.1,Webtop6.8 in OS -Windows Server 2012 R2 Standard(VM).Few days back OS of Application Server got crashed and we could not able to rebuild it [more]

116 views. 0 answers.

1 votes

Postman REST API / SSO niewbie question

Posted May 03 by Marian Farkas.

Hello - I'm new to using Postman and REST API: I'm trying to test REST APIs from Postman in my 16.2.1 environment, where I have SSO enabled using OTDS. I keep getting error 401 ("Invalid username/password specified."); When I setup [more]

284 views. 0 answers.

1 votes

OTDS Configuration Issue - Already connected issue configuring Appworks Gateway

Posted Nov 20 by Charanjeet Matharu.

Hi I am trying to configure Appworks against OTDS using 'Configure OTDS' but I get an error that OTDS setup did not complete successfully: This is the error in the gateway-otag.log file: 2017-11-20 10:51:25,3822017-11-20T10:51:25,382 [more]

Last activity Nov 22 by Charanjeet Matharu.
675 views. 4 answers.

0 votes

Answered Content Server Mobile on Appworks Log In Behavior

Posted Nov 01 by Tyler Ford.
Updated Nov 01.

I am using the Content Server Mobile 16.2.1 app (primarily on iOS) that is used to access Content Server 16. I am running into an issue where when trying to log into the app, sometimes it works(mainly during initial setup) but then it doesn't [more]

Last activity Nov 07 by Simon Day.
337 views. 1 answer.

0 votes

command setup_connect for sap connect is not running

Posted Oct 13 by himanshu pandey.
Updated Oct 13.

Hi , i am running command setup_sap for installing SAP Connect on linux but its not getting run . can anyone please help me if i am missing any step? or need to set environment for setup_sap command on linux? any doc or any link that can [more]

Last activity Oct 13 by himanshu pandey.
294 views. 0 answers.

0 votes

Web Access/Tempo Box return empty blank page

Posted Nov 02 by Freddy Yeung.

We have CS 16 with OTDS. We try to configure Tempo Box for External User. I followed the installation guide but when I login as Admin from Web Access I saw a blank screen. I have checked the Tempo Box Admin Setting from the Content Server [more]

Last activity Oct 04 by Aidan Wojtas.
587 views. 1 answer.

0 votes

How to use OTDS 16 RESTful API?

Posted Sep 21 by Feng Xiao.

hi, anyone can give me a basic idea how to use the OTDS RESTful API. Such as how to start, what the URL will be? I have experience of using RESTful API on content server, but no experience on OTDS RESTful API. Thank you Feng

Last activity Sep 28 by Jeremy Pedro.
616 views. 1 answer.