Forums

0 votes

Set dynamic user to the Workflow

Posted Feb 13 by Doaa Farouk.

Hi, I created and published a role 'EDC' in the AppWorks platform, then i set the Assignee Type to 'Role' in a workflow activity, to read from message, the message element is assigned a fixed value 'EDC' in the activity pre-assignments. Now [more]

Last activity Feb 14 by Doaa Farouk.
70 views. 1 answer.

0 votes

ERROR UPDATE_OBJECT requires both CUR and OLD data to be set

Posted Jan 16 by Leonel Costa.

HEllo , guys please help me to know wy i have the error be low 2019-01-04 11:38:04,896 ERROR com.unitel.ged.web.controller.PerformTaskActionHelper:163 Problems submitting transition com.unitel.bpm.client.api.service.ProcessPlatformClientException: [more]

77 views. 0 answers.

0 votes

Base url to Rest APIs of Process suite

Posted Jan 14 by Doaa Farouk.

Hi, I'm calling Rest APIs of process suite 16.3, using the url below to execute process: /v1/businessProcess/executeProcess/ (Ref API: [https://wiki.cordys.com/display/pp163/Execute+Process][1]) I get the 404 error, please what is the [more]

86 views. 0 answers.

0 votes

New validated and published entity not showing up in the 'Create a new item' list

Posted Dec 11 by Antal Bos.

Hi, I installed a brand new image with Appworks 16.5 and as an unexperienced user started to play with it following the manual "Process Platform EntityModeling Guide" At this moment I created a new workspace with 2 entities, validated [more]

Last activity Jan 02 by Margaret Fraser.
119 views. 2 answers.





0 votes

Track User Login/Logout Time in Process Experience (Entity Modeling)

Posted Jun 11 by Marcus Kam Boon Hong.

Is there any logs keep user login/logout time when accessing Process Experience (Entity Modeling)? or how to track user login/logout time in Entity Modeling?

Last activity Jun 17 by Marcus Kam Boon Hong.
230 views. 1 answer.

0 votes

How to build a simple report in Entity Modelling?

Posted May 23 by Marcus Kam Boon Hong.

How to build a simple report in Entity Modelling? For example: ![enter image description here](/awd/content/get/22455846/report.JPG)

Last activity Jun 11 by Marcus Kam Boon Hong.
278 views. 1 answer.

0 votes

command setup_connect for sap connect is not running

Posted Oct 13 by himanshu pandey.
Updated Oct 13.

Hi , i am running command setup_sap for installing SAP Connect on linux but its not getting run . can anyone please help me if i am missing any step? or need to set environment for setup_sap command on linux? any doc or any link that can [more]

Last activity Oct 13 by himanshu pandey.
303 views. 0 answers.

0 votes

Creative review not opening in IFrame in IOS mobile client

Posted Sep 13 by mounika G.

Hi, I am facing an issue when I try to load creative review in iframe in a IOS, it is not working where as it is working fine with android.Can anyone help on this? Thank you.

Last activity Sep 14 by mounika G.
419 views. 2 answers.