Forums

Questions with recent activity

0 votes

HP Exstream - Maximum Error reached

Posted Feb 22 by Ramasamy Regupathy.

Hi, Is there any way we can set the max limit for errors in Exstream control file or any other place when engine run. When I ran the input xml, I am getting maximum error reached and engine stops. when I check the error count it is 8 or sometime [more]

35 views. 0 answers.

0 votes

HP Exstream - any switch to skip a customer with error

Posted Feb 22 by Ramasamy Regupathy.

Hi, I have an issue, any suggestion is appreciated. My input xml have 10 customer, on 5th customer I have missed to close a tag, so I am getting an error and my engine stops. it is not skipping the 5th customer and continuing. is there any [more]

33 views. 0 answers.

-1 votes

Looking for some examples on using REST API for workflows

Posted Feb 13 by Mahesh Pinnamaneni.

Hello, We are currently doing a POC on using Content Server 16.2.3 REST API for Workflows for below scenarios: • Initiate workflows using Alpaca forms • Upload docs before we initiate workflows • Show form data in Alapaca [more]

Last activity Nov 19 by Mahesh Pinnamaneni.
1127 views. 2 answers.

0 votes

command setup_connect for sap connect is not running

Posted Oct 13 by himanshu pandey.
Updated Oct 13.

Hi , i am running command setup_sap for installing SAP Connect on linux but its not getting run . can anyone please help me if i am missing any step? or need to set environment for setup_sap command on linux? any doc or any link that can [more]

Last activity Oct 13 by himanshu pandey.
295 views. 0 answers.

0 votes

Creative review not opening in IFrame in IOS mobile client

Posted Sep 13 by mounika G.

Hi, I am facing an issue when I try to load creative review in iframe in a IOS, it is not working where as it is working fine with android.Can anyone help on this? Thank you.

Last activity Sep 14 by mounika G.
410 views. 2 answers.

1 votes

Creating a file in an active WF attachment folder using REST

Posted Jun 09 by Hayden Ross.

I'm trying to use my file upload function to upload (post) a file to an active workflows attachment folder but it does not seem to work, here is my code (basically I pass the WF attachments folder's ID and the file I want to upload): function [more]

Last activity Jan 28 by Michal Pronay.
812 views. 1 answer.

0 votes

Uploading a document to Attachments folder using CS REST API

Posted Jul 05 by Hugh Ferguson.

Hi, I've been working on a REST extension for Workflow. Almost everything works except uploading attachments. I was going to use the nodes API to manage that, but I run into problems on the CSNode.ValidateParent(). Because attachments [more]

Last activity Jan 28 by Michal Pronay.
744 views. 2 answers.

0 votes

Answered Copy folder using REST API

Posted Feb 23 by Apparao Saripilli.

how to copy folder/document using REST api?

Last activity Dec 01 by Samer Yadav.
1120 views. 3 answers.

0 votes

CS10 Rest API - LiveReports & WebReports use from AppWorks

Posted Aug 12 by Aditi Prakash Pendse.

Hello I am using CS10 Rest API to create applications functionality which can be installed on Appworks. Do we have Workflow or WebReports or LiveReports extensions within CS10 Rest client API. Can anyone please provide me references whre [more]

Last activity Aug 18 by Hugh Ferguson.
877 views. 2 answers.

0 votes

Kicking off a workflow with the REST API

Posted Jul 23 by Jeff Wogan.

Is it possible to kick off a workflow with a REST API call?

Last activity Jul 24 by Hugh Ferguson.
810 views. 3 answers.

0 votes

Roadmap question: ReST Extension for Content Server Workflow

Posted Jun 26 by Hugh Ferguson.

Hi, About a year ago, I started developing a ReST extension for workflows. I hadn't developed much beyond the prototype stage but what I did have give me a framework for accessing all components of a workflow and doing most major WF operations. [more]

Last activity Jul 08 by Hugh Ferguson.
587 views. 2 answers.

1 votes

Not able to access Process Suite web services.

Posted Apr 09 by Suresh Bandlamudi.
Updated Apr 10.

Hi, I'm making an application to consume the Process Suite Web Services. The steps I have done are as follows 1. Installed AppWorks. 2. Installed Process Platform (10.7) 3. Deployed Process Suite REST Client into AppWorks(Copied [more]

Last activity Apr 10 by Suresh Bandlamudi.
881 views. 0 answers.