Forums

Questions with recent activity

0 votes

HP Exstream - Maximum Error reached

Posted Feb 22 by Ramasamy Regupathy.

Hi, Is there any way we can set the max limit for errors in Exstream control file or any other place when engine run. When I ran the input xml, I am getting maximum error reached and engine stops. when I check the error count it is 8 or sometime [more]

36 views. 0 answers.

0 votes

HP Exstream - any switch to skip a customer with error

Posted Feb 22 by Ramasamy Regupathy.

Hi, I have an issue, any suggestion is appreciated. My input xml have 10 customer, on 5th customer I have missed to close a tag, so I am getting an error and my engine stops. it is not skipping the 5th customer and continuing. is there any [more]

34 views. 0 answers.

0 votes

Add document to workflow using REST

Posted Nov 09 by Panos Georgopoulos.

Hi, I would like to know if there is a way to add a Document from CS (or from uploading) inside the attachments of a workflow instance using REST? thank you

140 views. 0 answers.

0 votes

command setup_connect for sap connect is not running

Posted Oct 13 by himanshu pandey.
Updated Oct 13.

Hi , i am running command setup_sap for installing SAP Connect on linux but its not getting run . can anyone please help me if i am missing any step? or need to set environment for setup_sap command on linux? any doc or any link that can [more]

Last activity Oct 13 by himanshu pandey.
295 views. 0 answers.

0 votes

Creative review not opening in IFrame in IOS mobile client

Posted Sep 13 by mounika G.

Hi, I am facing an issue when I try to load creative review in iframe in a IOS, it is not working where as it is working fine with android.Can anyone help on this? Thank you.

Last activity Sep 14 by mounika G.
410 views. 2 answers.

1 votes

Creating a file in an active WF attachment folder using REST

Posted Jun 09 by Hayden Ross.

I'm trying to use my file upload function to upload (post) a file to an active workflows attachment folder but it does not seem to work, here is my code (basically I pass the WF attachments folder's ID and the file I want to upload): function [more]

Last activity Jan 28 by Michal Pronay.
813 views. 1 answer.

0 votes

Answered Copy folder using REST API

Posted Feb 23 by Apparao Saripilli.

how to copy folder/document using REST api?

Last activity Dec 01 by Samer Yadav.
1120 views. 3 answers.

0 votes

Answered Appworks Gateway ports

Posted Mar 05 by Mukesh Giri.

One of my customer i have had been involved with Content Server 10.5 upgrade from CS9.7.1 has raised some queries about ports needed to get back through the firewall to the content server 10.5. Any pointers would be appreciated. Thanks [more]

Last activity Mar 06 by Werner De Jong.
498 views. 1 answer.

0 votes

Notifications not working on IPAD

Posted Nov 05 by Vijay Devarajan.

Hi I have installed CS v10.5 (Content Service v10.5) & OTAG on Windows 2012 R2 platform. Also have ECM Everywhere APP as part of Notification Center. For some reason all the notitication request fail with a 500. Please Help. 10.252.240.68 [more]

Last activity Nov 05 by Andre Kusuma.
594 views. 1 answer.

1 votes

Comparing APIs - CWS vs AppWorks vs CS REST API 1.0

Posted Jul 22 by Harvey Flaisher.

We are about to create a new web app which needs access both to CS 10 workflow/documents and an external db. From what I can tell, there are 5 web svc APIs: 1. CWS 2. CS Rest 1.0 3. AppWorks I have read https://developer.opentext.com/webaccess/#url=%2Fawd%2Fforums%2Fquestions%2F1130441%23r1130448m [more]

Last activity Aug 21 by Ferdinand Prantl.
2315 views. 3 answers.

0 votes

Comparing APIs - CWS vs AppWorks vs CS REST API 1.0

Posted Jul 22 by Harvey Flaisher.

Hello: Could someone please post the differences between these three APIs? What services are available with CS 10? are there more available w/CS 10.5? I have read this, https://developer.opentext.com/webaccess/#url=%2Fawd%2Fforums%2Fquestions%2F1130441%23r1130448, [more]

589 views. 0 answers.

0 votes

ItemHandler and Enterchange steps conflict in Workflow

Posted Jun 20 by Alla Kibzoun.
Updated Jun 20.

We have the workflow having one Interchange step to call external Webservice application. It works fine. When we added the ItemHandler step assigned to Agent at the begining of the workflow the second step (Interchange step) is stuck. It looks [more]

499 views. 0 answers.