Forums

Questions with recent activity

1 votes

Postman REST API / SSO niewbie question

Posted May 03 by Marian Farkas.

Hello - I'm new to using Postman and REST API: I'm trying to test REST APIs from Postman in my 16.2.1 environment, where I have SSO enabled using OTDS. I keep getting error 401 ("Invalid username/password specified."); When I setup [more]

296 views. 0 answers.

0 votes

SSO in Tempo Box

Posted Feb 22 by Vasyl Mukhar.

Hi all, I'm wondering how to configure tempo box webaccess not to ask credentials, when accessing it from Content Server's personal menu. My Environment is: - Content Server 10 Update 2015-12 (version 10.0.0.3536) - OTDS 10.2.1 - Appworks [more]

Last activity Feb 24 by Pete Oliver.
1297 views. 6 answers.

0 votes

OTDS SSO through kerberos authentication

Posted Jan 28 by Sai Pittala.

Hello, I have a custom authenticator for Portal Application which uses OTDS REST api to provide SSO and login to the portlets seamlessly(which is working fine) When the authentication happens via kerberos which is by default enabled on OTDS [more]

625 views. 0 answers.

1 votes

Answered Authenticate with REST API with CS and OTDS

Posted Nov 25 by Ugis Godmanis.

Hello, Is it possible to authenticate with REST API to CS which has OTDS authentication enabled? And is it possible to authenticate users without providing credentials when SSO is available with OTDS? I've read in another post that REST [more]

Last activity Dec 30 by Larry Nannery.
4408 views. 4 answers.

2 votes

Answered Authentication to REST APIs not served from OTAG

Posted Feb 18 by Ferdinand Prantl.
Updated Feb 18.

A JavaScript application running on AppWorks has an access to the `otagtoken` and can perform AJAX requests to REST APIS served from the same origin. How about communicating with other REST APIs and enjoying SSO coming from the initial login [more]

Last activity Dec 10 by Andrew Nuckols.
4792 views. 4 answers.

0 votes

How do I configure OTAG for web-based SSO with OTDS

Posted Jan 03 by Pete Oliver.
Updated Jan 03.

My OTDS is syncing users from my corporate domain, and SSO (through Kerberos) is configured and working just fine. How do I now configure my OTAG so that it doesn't prompt my users to sign in, instead consuming the SSO services provided by [more]

Last activity Jan 03 by John Wilkinson.
3057 views. 1 answer.