Forums

Questions with recent activity

0 votes

Get attachments out of eAttachment table

Posted Mar 02 by Jamie Francis.

Hi Is there a way to extract all of the attachments in the `eAttachment` table and put them in a folder or network share? It would also be extremely helpful to be able to put each attachment in a folder made up of the metastorm foldername [more]

Last activity Mar 16 by Brian Mellert.
443 views. 3 answers.

0 votes

Metastorm BPMMobile No Grids

Posted Dec 13 by Jacques Budler.

Hi. For some reason none of my forms with Grids on show the grids in the mobile site, is there a configuration item I am missing somewhere? Version: 9.4 Thanks, Jacques

Last activity Dec 15 by Jacques Budler.
298 views. 1 answer.

0 votes

Not able to populate email metadata in content server 10.5 using lapi

Posted Nov 07 by Harsh Agarwal.
Updated Nov 07.

Hi All, I am uploading .msg files as subtype 749 but I am not able to populate email metadata columns such as To, From, Subject. Does anybody has an idea how do we accomplish that. I am using LAPI with content server 10.5 Regards Harsh

Last activity Nov 15 by Mahesh Pinnamaneni.
402 views. 1 answer.

0 votes

Invalid user name or password error

Posted Oct 17 by Mohamed Musthafa.

I have setup a brand new MBPM server. I have configured it to work on SSO. When I try to access the SSO URL I get the error - Invalid user name or password. I have setup the eSSO_Web.js file with my service account. The forms login works [more]

Last activity Nov 03 by Brian Mellert.
366 views. 1 answer.

0 votes

command setup_connect for sap connect is not running

Posted Oct 13 by himanshu pandey.
Updated Oct 13.

Hi , i am running command setup_sap for installing SAP Connect on linux but its not getting run . can anyone please help me if i am missing any step? or need to set environment for setup_sap command on linux? any doc or any link that can [more]

Last activity Oct 13 by himanshu pandey.
304 views. 0 answers.

0 votes

Creative review not opening in IFrame in IOS mobile client

Posted Sep 13 by mounika G.

Hi, I am facing an issue when I try to load creative review in iframe in a IOS, it is not working where as it is working fine with android.Can anyone help on this? Thank you.

Last activity Sep 14 by mounika G.
421 views. 2 answers.

0 votes

Metastorm Process tables

Posted Jul 12 by Mohamed Musthafa.
Updated Jul 12.

I have recently installed MBPM v942 - On deploying, the created process tables have a new schema <domain name\service user> prefixed. Eg. process ABCD, on deploying will create a table <domain name\service user>.ABCD rather than [more]

Last activity Jul 21 by Brian Mellert.
617 views. 1 answer.

1 votes

MBPM 9 Howto print a word document using server script

Posted Sep 05 by Pierre Ballon.

Hello developers, I'm looking for a way to print a docx document from a server script. If anyone has got an example, it will be great. Many thanks, Pierre

Last activity Nov 15 by Sascha Cutura.
586 views. 1 answer.

0 votes

MBPM 9 Hosto print a word document using server script

Posted Sep 05 by Pierre Ballon.

Hello developers, I'm looking for a way to print a docx document from a server script. If anyone has got an example, it will be great. Many thanks, Pierre

426 views. 0 answers.

1 votes

Troubleshooting - Admin Tools Service Error

Posted May 07 by Daniel Michael.
Updated Jun 01.

This can be cause by a number of different things, from an engine that's not started to incorrect endpoints. Here is a general list of things to check -_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_ **1) [more]

Last activity Jun 01 by Daniel Michael.
2320 views. 0 answers.

0 votes

Change the text when you hover over the Submit button (default check ) at the bottom of forms

Posted Oct 22 by Dean Mueller.

We would like to change the verbiage to say 'Save' instead of Submit when you hover over the check mark at the bottom of forms. I found the CSS code in the CombinedCSSs.css file but it only references the gif files when you hover over to change [more]

Last activity May 13 by Paul Goodman.
745 views. 2 answers.

0 votes

Version 9.3.0.1 - Max pool size reached.

Posted Dec 06 by Fadil Kadir.

After upgrading from 9.1 to Version 9.3.0.1.  The web front end stops working and all clients get the error message displayed below to them when they try to click on anything.   **Error Message: Exception 'Timeout expired.  [more]

Last activity May 04 by Richard Noons.
2307 views. 10 answers.