Forums

Questions with recent activity

0 votes

No Engines are available in the "Metastorm BPM Server" service. - Root cause

Posted Dec 28 by Rajarajan Sundarajan.

Hi All,   This error occurs intermittently while working on BPM through citrix even though it is SSO configured.   What is the root cause of this issue?   Please advice.   Thanks, Raja.

1348 views. 0 answers.

0 votes

SharePoint WebPart

Posted Dec 23 by Arsalan Ahmed.
Updated Dec 23.

I am having problem in connecting Metastorm Service webpart to other Metastorm webparts. Whenever I try to connect Service Webpart (which is successfully logged in) to Blank Form webpart or any other metastorm webpart, following exception is [more]

Last activity Dec 23 by Arsalan Ahmed.
446 views. 0 answers.

0 votes

9.0.3.16 - ...upgrade has KILLED the ENGINE...!

Posted Nov 16 by Seth Dailey.

We were running version 9.0.2 and recently did an upgrade on our server to 9.0.3.16.   During installation we followed ann instructions; turning off all services before installation and following instructions to the letter.   Curently [more]

Last activity Dec 14 by Seth Dailey.
242 views. 8 answers.

0 votes

BAM in Metastorm 9.1

Posted Dec 05 by Robert Praski.

Hello, Are there some equivalent to "BAM", "Process Monitoring" admin forms and "LOB Reporting" process in Metastorm 9?   Regards Robert

Last activity Dec 05 by Jerome Pearce.
94 views. 1 answer.

0 votes

Microsfot SQL connection FAILS only post deployment - Works in designer??‚Äč?

Posted Dec 02 by Seth Dailey.
Updated Dec 02.

My (MS) SQL connection is acting strange, I can validate connections but it says the username accessing the DB within the Metastorm site it fails… how does that even make sense?   Basically: In terms of connections everything [more]

Last activity Dec 02 by Seth Dailey.
81 views. 0 answers.

0 votes

Clocking in FireFox

Posted Nov 30 by Jennifer Methlie.

I have several users running FireFox 8.0 and Windows 7 who are having clocking issues (folder just churns and never opens).    I've randomly had the clocking problem but now it seems to be growing.   None of the users [more]

104 views. 0 answers.

0 votes

Reporting out current folder owner

Posted Nov 17 by Jennifer Methlie.

I'm trying to provide a report with all folders in certain stages and want to show who currently is working on the folder (our folders move thru the process and may wait in a queue stage that multiple people can then "pick up" to action).   [more]

Last activity Nov 18 by Jennifer Methlie.
132 views. 3 answers.

0 votes

Open Text Mobile BPM

Posted Oct 25 by Steven Melcher.

Does anyone have experience with the Open Text Mobile BPM running on a Metastorm 9 side-by-side Metastorm 7 system? It sounds like the Mobile BPM only works with Metastorm 9, so I am curious about whether Metastorm 7 folders could be accessed [more]

Last activity Oct 26 by Claire Denton.
188 views. 1 answer.

0 votes

Internet Explorer 9

Posted Jul 01 by Brian Mellert.

My Firm is in the planning stages of migrating to Windows 7.  I checked the online supported environments (9.0 SR3 posted January 2011).  In it IE 7 and IE 8 and Firefox are listed as supported clients.   IE [more]

Last activity Oct 26 by Neil Hudspeth.
376 views. 10 answers.

0 votes

Improving Performance - IE8 v. IE7

Posted Oct 26 by Neil Hudspeth.
Updated Oct 26.

We undertook a little bit of testing earlier this year and found that on some forms (especially those with grids) IE 8 (in IE7 compatibility mode) rendered forms substantially faster than IE7.   Might be worth considering if you want [more]

Last activity Oct 26 by Neil Hudspeth.
152 views. 0 answers.

0 votes

Metastorm BPM 9 can import file with standard BPMN in XPDL format?

Posted Oct 21 by Ruben Figueroa.

Metastorm BPM 9 can import file with standard BPMN in XPDL format?  

Last activity Oct 25 by Paul Denton.
253 views. 1 answer.

0 votes

Process Engine Error while logging into Metastorm

Posted Oct 07 by Thruna Shanmuga.

Hi All,   We are getting an error:  Process Engine Error.   An Error occured in this process.  Please report the problem to your administrator.   Issue\#1 Stored Procedure 'esp\_get\_custom\_lists' [more]

Last activity Oct 25 by Paul Denton.
160 views. 1 answer.