Status: Open
Status: Answered
Status: Closed
Status: Duplicate

Configure TempoBox with HTTPS connection

0
Posted Jan 28 by Remon Medhat.

We have TempoBox deployed and the url of the tempoBox is Aliased , We configured TempoBox to work with HTTPS connection , so whenever we add apps/bundles we go to the database and change the default hostname of the deployment from the hostname of the machine ( http ) to the aliased HTTPS one.
Now when we try to remove the http port from the server.xml file , tempobox don't work. we found that the connection to the hostname in the "GatewayNode" Table in the DB is the http hostname of the machine . whenever we try to change it,it reverts back after restart. All we need is to remove any http connection and work with https connections only.

any help is much appreciated .


 You have subscribed and will receive email notifications of updates to this topic. To unsubscribe, uncheck the checkbox.

Statistics

Related categories

Related tags

Your answer

To leave an answer, please sign in.