Forums

Questions with recent activity

0 votes

Set dynamic user to the Workflow

Posted Feb 13 by Doaa Farouk.

Hi, I created and published a role 'EDC' in the AppWorks platform, then i set the Assignee Type to 'Role' in a workflow activity, to read from message, the message element is assigned a fixed value 'EDC' in the activity pre-assignments. Now [more]

Last activity Feb 14 by Doaa Farouk.
25 views. 1 answer.

0 votes

remove HTTP connection in AppWorks

Posted Jan 30 by Remon Medhat.

We deployed appworks and everything is configured in HTTPS , when i comment/remove the HTTP port in server.xml , when i open the appworks service i find all my apps stuck in the Deploying phase. Any help is much appreciated.

Last activity Feb 08 by Franky Egan.
62 views. 1 answer.

0 votes

how to upload multiple files

Posted Jan 31 by Matteo Trotta.

Hi, how to upload multiple files from UI ?

52 views. 0 answers.

0 votes

Change Host name in AppWorks Database

Posted Jan 29 by Remon Medhat.

We want to permanently change the host in the "GateWayNode" table in the appworks . every time we change it manually it reverts back after service restart. thank you.

39 views. 0 answers.

0 votes

New validated and published entity not showing up in the 'Create a new item' list

Posted Dec 11 by Antal Bos.

Hi, I installed a brand new image with Appworks 16.5 and as an unexperienced user started to play with it following the manual "Process Platform EntityModeling Guide" At this moment I created a new workspace with 2 entities, validated [more]

Last activity Jan 02 by Margaret Fraser.
81 views. 2 answers.

0 votes

Tempo Box - External users not receiving email notification

Posted Jan 04 by Harish Thunga.

Hi All, We are trying to send invitation to external users to access the shared tempo box folders. While sharing , the email notification is not being sent to the external user however User has been created in the OTDS with proper userid [more]

Last activity Dec 12 by Albertto Lie.
808 views. 8 answers.

0 votes

How to call Process Suite REST service from Appworks Mobile

Posted Nov 01 by Rijas Abdu.

We are trying to develop a mobile app in Appworks . We need to a call a Process suite REST service from the Appworks Mobile Application. If the process Suite service is Anonymous service the service call is working fine and we are getting [more]

87 views. 0 answers.

0 votes

'Task list > Rule > Go to URL' does not open

Posted Oct 24 by Willem van Diermen.

AppWorks platform version: 16.4.2 **Business Requirement** Our user wants have have one click to claim and open a task. **Platform details** So we have build: - A rule that starts a short-lived BPM to perform the assignTask operation [more]

117 views. 0 answers.

0 votes

Tempobox as default webapp

Posted Sep 11 by Vincent Dumon.

Hello, Is there a way to configure tempobox (/content) as default webapp instead of application gateway (/gateway)? Regards vincent

90 views. 0 answers.


0 votes

SOLVED : Android user unable to use Content Server Mobile

Posted Aug 16 by Rudy Halle.
Updated Aug 16.

Users receive an error when launching the app "Unable to install the application. Please contact your administrator" anyone have a clue?

Last activity Aug 16 by Rudy Halle.
204 views. 1 answer.