Forums

1 votes

Connecting to existing OTDS failed

Posted Feb 15 by Ferdinand Prantl.
Updated Mar 30.

I'm installing OTAG 1.1.5 with the local Oracle XE and an external OTDS 10.5.0, running on Tomcat 7.0.42, JDK 1.7.0_21. OTDS has the patch OTDS-1050-002 applied. The first configuring at the /gateway page ends up with this error: Error: [more]

Last activity Nov 06 by Alvine AGBO.
9208 views. 6 answers.

1 votes

Answered 404 Error for API calls

Posted May 19 by Sean Antony.
Updated May 19.

Hi, I have set up a simple login form using angular and ionic framework. When the user submits their credentials it will call the OTDS rest api for authentication: http://server:8080/otdsws/rest/authentication/credentials. This call works [more]

Last activity May 20 by Sean Antony.
1630 views. 1 answer.

1 votes

Answered TempoBox Login problems

Posted May 25 by Andy Knapp.

Hi guys, I have an existing Opentext xECM install, that I'm trying to set up TempoBox on. I've completed all the steps in the install document, including installing Appworks Gateway 1.1.6, the TempoBox bundle, activated the various appworks [more]

Last activity May 28 by Simon Day.
1179 views. 6 answers.

1 votes

OTDS RestAPI with Windows Authentication

Posted Nov 10 by Hannes Eichner.
Updated Nov 11.

We are using CS with OTDS that contains the Windows AD users. When accessing CS no login in necessary because of the windows integrated authentication. Can I authenticate in a similar way with OTDS though the RestAPI to get a ticket for further [more]

Last activity Nov 12 by Ferdinand Prantl.
956 views. 6 answers.

1 votes

Obtaining auth ticket from OTDS using OTDS logon page (for IWA/SSO)

Posted Jul 13 by Nick O'Connor.

Hi all, My scenarios is as follows: We have OTDS 10.5 and Content Server 10.5, and we have developed some RESTful webservices that sit independent of Content Server/OTDS. We also have a Javascript-only (no JSP/etc) client. We want to get [more]

Last activity Jul 26 by Nick O'Connor.
1010 views. 3 answers.

1 votes

OTDS Configuration Issue - Already connected issue configuring Appworks Gateway

Posted Nov 20 by Charanjeet Matharu.

Hi I am trying to configure Appworks against OTDS using 'Configure OTDS' but I get an error that OTDS setup did not complete successfully: This is the error in the gateway-otag.log file: 2017-11-20 10:51:25,3822017-11-20T10:51:25,382 [more]

Last activity Nov 22 by Charanjeet Matharu.
675 views. 4 answers.

1 votes

Postman REST API / SSO niewbie question

Posted May 03 by Marian Farkas.

Hello - I'm new to using Postman and REST API: I'm trying to test REST APIs from Postman in my 16.2.1 environment, where I have SSO enabled using OTDS. I keep getting error 401 ("Invalid username/password specified."); When I setup [more]

284 views. 0 answers.

2 votes

Answered OTDS Failover (Multiple Domain Controllers)

Posted Nov 26 by INACTIVE Kevin Leclair.

Does OTDS have the capability to specific multiple domain controllers? The reason being - what if a domain controller fails? Does it auto-discover the domain controller that is currently available or would it require a manual update in the [more]

Last activity Nov 26 by Sergey Klyushin.
4435 views. 1 answer.

1 votes

Answered Installation errors

Posted Nov 26 by Maria Pashuk.
Updated Nov 26.

Installing AppWorks Gateway into Tomcat 7. I keep getting this: Nov 26, 2013 2:59:45 PM com.opentext.otag.rest.settings.OtdsInstaller isOtdsInstalled WARNING: --------WARNING-------- Nov 26, 2013 2:59:45 PM com.opentext.otag.rest.settings.OtdsInstaller [more]

Last activity Nov 29 by Maria Pashuk.
6763 views. 16 answers.

1 votes

Answered Initial Config Severe Error

Posted Nov 27 by Sandhya Elenjeril.
Updated Nov 27.

Hello, I am trying to set up the AppWorks Gateway on a local dev machine. I have installed OTDS 10.5 on this box, and am trying to connect AppWorks Gateway to it using the Settings tab. I get the following errors from Tomcat logs on click [more]

Last activity Nov 28 by Sandhya Elenjeril.
5395 views. 3 answers.

0 votes

How do I configure OTAG for web-based SSO with OTDS

Posted Jan 03 by Pete Oliver.
Updated Jan 03.

My OTDS is syncing users from my corporate domain, and SSO (through Kerberos) is configured and working just fine. How do I now configure my OTAG so that it doesn't prompt my users to sign in, instead consuming the SSO services provided by [more]

Last activity Jan 03 by John Wilkinson.
3054 views. 1 answer.

0 votes

Answered while selecting database it throwing error

Posted Jan 21 by dhaval Bakhda.
Updated Jan 22 by Marcin Pacyga.

Hi, while selection the database : Embedded Derby or MSSQL its throwing error. I am not able to proceed further. Any help appreciated. Below is the Tomcat (catalina) log . Jan 21, 2014 10:10:09 AM com.opentext.otag.rest.util.JsonpFilter [more]

Last activity Jan 22 by Marcin Pacyga.
3646 views. 3 answers.