Forums

Questions with recent activity

0 votes

Invalid column name 'ID' after upgrade to 16.5.0

Posted Apr 19 by Peter de Vries.

I am trying to upgrade my AppWorks-gateway from version 16.2.1 to 16.5.0 however this fails. I can upgrade to 16.4.0 without problems, but when I upgrade to 16.5.0 (either directly from 16.2.1 or in 2-steps via 16.4.0) the AppWork-gateway wont's [more]

7 views. 0 answers.

0 votes

Monitor.xml gives error "Unable to find the application server with identifier '...'

Posted Apr 12 by Antal Bos.

I have a clean appworks installation on CentOS. After the installation I want to install the packages with the URL: http://:/cordys/wcp/cap/install?nodeName= Here I get the error: AppWorks Platform Monitor is not ready for the application [more]

14 views. 0 answers.

0 votes

Help to be able to run the Exstream Command Center application

Posted Jul 26 by Jose Diaz.

**Hello Everyone!!!** you know, how can i repair my installation or configuration of server? already installing Command Center but My issue is when a run the program and appear the next message: ***[userExstream@server bin]$ ./command-center [more]

137 views. 0 answers.

0 votes

WEM Trial Version

Posted Dec 28 by Anurag EP.

Is there any trial version available for Open text WEM?

129 views. 0 answers.

0 votes

Installing AppWorks Gateway 1.1.2 on Red Hat Linux

Posted Jan 25 by Jan Szczesny.

Is there any documentation on installing AppWorks Gateway on a Linux server (e.g. Red Hat Linux)

102 views. 0 answers.

0 votes

Answered Unable to complete installation of AppWorks Gateway

Posted Mar 17 by David Bartlett.
Updated Mar 17 by Marcin Pacyga.

I have installed Tomcat 8.0.20, Derby 10.11.1.1, and AppGateway 1.1.6. Running on Windows 7 Professional. No previous installations of any of the above applications. No changes to the OpenText AppWorks Gateway Setting; using defaults. The [more]

Last activity Mar 19 by Chris Ditchburn.
1459 views. 5 answers.

0 votes

Unable to install any application on the AppWorks server

Posted Jan 17 by Pradeep Tekkey.
Updated Jan 20 by Marcin Pacyga.

Hello, I am unable to install any application or package on the Appworks gateway server. The installation progress indicator does not indicate what is going on but upon inspection of the browser console I see 404 and 500 error. [Screenshot [more]

Last activity Feb 01 by Simon Day.
944 views. 3 answers.

0 votes

Content Server 10.5 REST API

Posted Feb 28 by Brian MacMillan.

I am working with a client on an upgrade project. This is on a Windows 2008 R2 Platform using SQL Server 2012 SP1 with Content Server 10.5. We ran a minor test of the API and get a 500 error from the web server. The url was: http://server_name/OTCS5/cs.exe/api/v1 [more]

Last activity Sep 23 by Ferdinand Prantl.
6112 views. 9 answers.

0 votes

Accessing AppWorks from client

Posted Jun 13 by Hugh Ferguson.
Updated Jun 17.

Hi, Dumb question but what is the correct Server URL to enter when you are setting up your profile on your mobile device (Android, iPad, etc)? In the case where my server is at hostname, I've tried http://hostname:8080/ and http://hostname:8080/gateway, [more]

Last activity Jun 19 by Hugh Ferguson.
1735 views. 3 answers.

0 votes

HTML5 app is not visible for clients

Posted May 01 by Tomas Kriska.

Hi! I've created HTML5 application and tested it locally in browser. After that I've sucessully installed this app into AppWorks Gateway - everything seemed to be OK. I've enabled that app, and tried to test it on BlueStack emulator, [more]

Last activity May 06 by Tomas Kriska.
1081 views. 2 answers.

0 votes

Answered Problems Installing AppWorks Gateway 1.1.5

Posted Mar 27 by Martin Metal.

hi there, I am having problems to install the AppWorks 1.1.5 advertised on the appworks developer page. I tried both Linux Windows, but getting issues installing otds. I follow the installation guide present on this site as well. Linux 12.04.4 [more]

Last activity Apr 03 by John Wilkinson.
1530 views. 1 answer.

0 votes

OpenText Application Gateway has encountered an unexpected problem.

Posted Feb 27 by arun kumar.
Updated Mar 10 by AppWorks Developer.

When i install an application, i got "OpenText Application Gateway has encountered an unexpected problem." "Please contact your system administrator." error. Can anyone say where is the error occured and how to corret [more]

Last activity Feb 27 by John Wilkinson.
1197 views. 1 answer.