Forums

Questions with recent activity

0 votes

AppWorks 16.4 OTDS connection fails with NoSuchFieldException: method

Posted Jul 11 by Bart Maes.

Hi all We are trying to install AppWorks Gateway 16.4.0 at our customer's side. After successful connection to the MSSQL 2016 SP2 database, we want to connect to the existing OTDS 16.2.2 installation. The AWG installation wizard starts [more]

Last activity Jul 12 by Bart Maes.
243 views. 2 answers.

0 votes

Error activating OTDS resource

Posted Mar 07 by Matthew Barben.

Hi There, I am installing an Appworks server (16.2.1) and it appears to be failing on activating the external OTDS resource: 2018-03-08 04:39:08,8152018-03-08T04:39:08,815 [http-nio-80-exec-7] ERROR auth.otds.OtdsInstaller - Failed [more]

Last activity Mar 18 by Matthew Barben.
399 views. 2 answers.

0 votes

Appworks not Deploying after installation

Posted Nov 30 by Moww Abdin.

Hi I have this issue Tomcat 8.0.38 - JDK 8u111 - AppWorks 1.2.2 - OTDS 16 Trying to configure the AppWorks it throws lot of errors Gateway 2016-11-30 18:06:11.610 INFO com.opentext.otag.rest.util.JsonpFilter - A warning about [more]

Last activity Mar 07 by Matthew Barben.
1125 views. 1 answer.

0 votes

How to Import/Upload assets/files into a OTMM Folder from AppWorks?

Posted Nov 26 by Sagar Pudi.
Updated Nov 26.

I have found following otmmapi rest services from [Media Manager API v2][1] >POST /otmmapi/v2/jobs/imports/ >POST /otmmapi/v2/renditions/ >PUT /otmmapi/v2/jobs/imports/{import-job-id} How can I use this services with AppWorks [more]

Last activity Nov 26 by Sagar Pudi.
1023 views. 2 answers.

0 votes

Answered Unable to complete installation of AppWorks Gateway

Posted Mar 17 by David Bartlett.
Updated Mar 17 by Marcin Pacyga.

I have installed Tomcat 8.0.20, Derby 10.11.1.1, and AppGateway 1.1.6. Running on Windows 7 Professional. No previous installations of any of the above applications. No changes to the OpenText AppWorks Gateway Setting; using defaults. The [more]

Last activity Mar 19 by Chris Ditchburn.
1454 views. 5 answers.

0 votes

Answered Appworks sample app for CS without OTDS

Posted Oct 13 by Jaroslav Bambous.
Updated Oct 14 by Marcin Pacyga.

Hello, I'd like to know whether the demo app <https://developer.opentext.com/awd/resources/articles/1501648/appworks+demo+app+for+content+server> will work on appworks where tempo is installed with content server authentication [more]

Last activity Mar 16 by Meenal Meshram.
1731 views. 8 answers.

0 votes

Answered AppWorks - Connection to OTDS failed to initialize

Posted Feb 05 by Ashvini Singh.
Updated Feb 05 by Marcin Pacyga.

Hello, We have installed OpenTest TempoBox 10.1.0. We want to connect AppWorks gateway 1.1.6 to existing OTDS using option "Contect to existing OTDS server" but while saving changes, it is throwing following error. We are [more]

Last activity Mar 13 by Ashvini Singh.
1567 views. 4 answers.

0 votes

Answered Do you need OTDS for Everywhere and Tempo Box with latest OTAG?

Posted Dec 01 by Andre Kusuma.
Updated Dec 02 by Marcin Pacyga.

Do you need OTDS for Everywhere and Tempo Box with latest OTAG? can the old CSDS still in the picture although being depreciated? Just would like to seek confirmation.

Last activity Dec 02 by Curtis Mutter.
965 views. 2 answers.

1 votes

Connecting to existing OTDS failed

Posted Feb 15 by Ferdinand Prantl.
Updated Mar 30.

I'm installing OTAG 1.1.5 with the local Oracle XE and an external OTDS 10.5.0, running on Tomcat 7.0.42, JDK 1.7.0_21. OTDS has the patch OTDS-1050-002 applied. The first configuring at the /gateway page ends up with this error: Error: [more]

Last activity Nov 06 by Alvine AGBO.
9213 views. 6 answers.

0 votes

Error Connecting to Appworks

Posted Oct 09 by Pradeep Tekkey.
Updated Oct 28 by Marcin Pacyga.

Hello, after installing the Appworks gateway when I try to connect to the Admin URL http://<Server>:8080/gateway I get "Internal Error". The gateway.log file has the following error. Please advise hot to fix it. 2014-10-09 [more]

Last activity Oct 28 by Pete Oliver.
2029 views. 2 answers.

0 votes

Password Expired

Posted Aug 07 by Sean Antony.
Updated Aug 08 by Marcin Pacyga.

Hi, I downloaded a copy of AppWorks Gateway and installed it on my server. I followed all the steps as stated on the guide, but when I login using otag as a password and username, I get the following error. HTTP Status 401 - PASSWORD_EXPIRED Can [more]

Last activity Aug 11 by Marcin Pacyga.
1144 views. 3 answers.

0 votes

Accessing AppWorks from client

Posted Jun 13 by Hugh Ferguson.
Updated Jun 17.

Hi, Dumb question but what is the correct Server URL to enter when you are setting up your profile on your mobile device (Android, iPad, etc)? In the case where my server is at hostname, I've tried http://hostname:8080/ and http://hostname:8080/gateway, [more]

Last activity Jun 19 by Hugh Ferguson.
1725 views. 3 answers.